Database Instability
Incident Report for Flatfile
Resolved
A fix has been implemented and we've confirmed it is working in production.
Posted Oct 04, 2023 - 11:31 PDT
Monitoring
This happened due to a failed database migration that has been since rolled back; services should be restored. We're working on a permanent fix and will resolve this incident once the fix is in place and tested.
Posted Oct 04, 2023 - 11:27 PDT
Investigating
We are seeing some instability causing the dashboard and spaces to fail to load and are currently investigating.
Posted Oct 04, 2023 - 11:21 PDT
This incident affected: Flatfile Platform (Platform API, Spaces, Dashboard).