Database Health Degraded
Incident Report for Flatfile
Resolved
This incident has been resolved.
Posted Feb 15, 2024 - 10:13 PST
Monitoring
We've rolled back to a previous, stable version, and are watching to make sure this doesn't recur.
Posted Feb 15, 2024 - 09:51 PST
Investigating
We are seeing an issue resulting in slow loading times for spaces and dashboards, and are addressing this now.
Posted Feb 15, 2024 - 09:21 PST
This incident affected: Flatfile Platform (Spaces, Dashboard).