Portal 3.0 - Degraded Performance
Incident Report for Flatfile
Resolved
The degraded performance should now be resolved. We'll continue to monitor to ensure it does not return.
Posted Feb 27, 2024 - 14:13 PST
Investigating
We are seeing slow performance on Portal 3.0 right now, and are investigating to determine what is going on. Portal 2.0 and Platform should not be affected.
Posted Feb 27, 2024 - 13:30 PST
This incident affected: Portal V2/V3 (Portal 3.0 API, Portal 3.0 End User-Facing Component).