Spaces failing to load

Incident Report for Flatfile

Resolved

The incident has been resolved.
Posted Dec 18, 2025 - 06:54 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2025 - 06:01 PST

Update

A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2025 - 06:01 PST

Identified

We have identified the root cause and a fix is currently being rolled out
Posted Dec 18, 2025 - 05:38 PST

Investigating

We are investigating reports of space initialization and creation issues
Posted Dec 18, 2025 - 05:32 PST
This incident affected: EU Regional Platform (EU Spaces).