Intermittent Import Failures
Incident Report for Flatfile
Resolved
One of the third party services our system relies upon crossed a capacity threshold and momentarily became unavailable. Restarting the service resolved the issue. We have added additional reporting to alert us if the service nears the threshold again, and we have verified that no customer data was impacted by the incident.
Posted Mar 24, 2023 - 14:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2023 - 14:01 PDT
Update
We are continuing to investigate this issue.
Posted Mar 24, 2023 - 13:47 PDT
Investigating
We are experiencing intermittent failures when importing files in Portal 3.0, as well as accessing the Dashboard. We are currently investigating the issue and will provide a status update once we have more information.
Posted Mar 24, 2023 - 13:27 PDT
This incident affected: Portal V2/V3 (Portal 2.0/3.0 Management Portal, Portal 3.0 End User-Facing Component).