Unable to Deploy New Code to Flatfile Servers
Incident Report for Flatfile
Resolved
This incident has been resolved.
Posted Jan 09, 2024 - 13:41 PST
Monitoring
A fix has been implemented and we are monitoring for any further issues
Posted Jan 09, 2024 - 13:26 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 09, 2024 - 13:24 PST
Investigating
We've identified an issue where you are unable to deploy a new listener. All previously deployed listeners are functioning as expected.
Posted Jan 09, 2024 - 13:24 PST
This incident affected: Flatfile Platform (Platform API).